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USERS MANUAL

Welcome to digital die-cutting

The Intelligent Cutting Utility Tool (i-cut) is an electronic processing package
that imports files from standard design progams for the purpose of cutting,
scoring or otherwise converting them. It is specifically engineered to optimize
the speed and accuracy of Zund and Wild flatbed cutting plotters as well as
MultiCam CNC routing systems.

I-cut can be completely customized to meet the requirements of any cutting
blade, laser, creasing or drawing application. It supports both sheet and
automatic roll feeding.

The program is also available with the i-cut Vision camera option, which
facilitates near perfect registration when cutting printed materials. We call this
process Digital Die CuttingTM. This option enables the system to compensate
for material distortion that might have occurred during printing or finishing.
Both with and without the camera option, i-cut advanced technology offers the
highest accuracy and productivity, in an intuitive user-friendly environment.

About this users manual.

Before reading this manual, it is recommended that you familiarize yourself with
the Installation and Setup Guide document that accompanied the i-cut program.
This manual is divided into four sections. The first is an overview of i-cut’s key
screens and menus. Section Two is an introduction to basic system operations,
from setup to production. In the third section, we focus on the workings of the
optically guided Vision Registration system. The final section deals with automating
and customizing i-cut to further improve results  and maximize throughput. Because
there are many levels of operation possible with i-cut, you will find some settings
and procedures described in more than one place in this manual.



PAGE  2

USER MANUAL

Tool Bar Icons8

Layer Buttons Column

1 FILE MENU: Offers the functions typical of most Windows based
programs. From the File menu you can open new or existing jobs, save
jobs under existing or new names, and print image pages. Also launch
the Production Manager window from here. See more on page 3.

EDIT MENU: This menu allows you to make important modifications
to layer settings and also provides access to several setup and prefer-
ence submenus. See more on page 4.

2

VIEW MENU: The View menu settings control the appearance of the
working screen, zoom in and zoom out features, and special controls for
curves and points. See complete details on page 3.

3

HELP MENU: Access to online documentation and the MGE website.

5

IMAGE AREA: Displays cutting contours and registration marks for
existing jobs. Each curve or registration mark group is displayed in the
color that corresponds to the button in the layer bar to the right of the
image area. When a specific layer button is selected, only the curves or
registration marks corresponding to that button will be displayed in the
image area.

6

Layer buttons allow you to select
specific layers within a job file, and
provide important information about
each layer. The layer button indicates
the type of layer (registration or
curve), the color in which it is
displayed and the tool or operation
associated with that layer. Selecting
and editing layers is described in
more detail on page 9.

The All and None buttons at the
top of this area reset all layer
buttons. The All button selects all
layers and the None button
deselects all layers. See page 9
for more on selecting layers.

OVERVIEW MAIN SCREEN

SCALE sizes the on-
screen image.

LAUNCH  PRODUCTION
MANAGER Window

7

Illustration 1A: Main Screen

NEW clears all files and settings

OPEN opens an existing job

PREPARATION MENU: Opens submenus to optimize curves,
change tool offset, change lead in / lead out dimensions, set-up glue
line (page 30) and initiate the check regmark feature.

4

IMPORT imports a new
customer file.

SAVE saves file.

FIT TO DATA enlarges the
image to fit the screen
SHOW STARTPOINT arrow
displays curve startpoint
SHOW POINTS displays
curve and regmark points
EDIT POINTS adjust curves
using individual points
OPTIMIZE CURVE enhance
curve performance

8

OPTIONS MENU: Access to a series of system controls, including
Production Options, system preferences and others (page 7)

7

9

9
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SECTION 1: OVERVIEW



PAGE  3

USER MANUAL

OVERVIEW FILE MENU:
The primary functions of the File Menu are file access and management.

New: Open a new blank job (also accessed from the Tool Bar)
Open: Open an existing job from your files
(also accessed from the Tool Bar)
Save: Save to file folder (also accessed from the Tool Bar)
Save As: Save to file folder under a new name or as a template.

Production Manager: Key menu provides settings for how the plotter will
run the job (also accessed from the Tool Bar).
See full menu on page 1-6.

Merge: Accesses an existing .cut or .prm file from your records and adds
it to the current job on screen. An imported job can’t be merged with an
existing job while on screen.
Import: Accesses a new customer file and opens it in i-cut (also accessed
from the Tool Bar).
Statistics: Displays key data for the current job in the window shown in
Illustration 2C. Data generated by i-cut can be exported in Microsoft Excel
format for later analysis.

Illustration 1B: File menu

OVERVIEW VIEW MENU:
The View menu controls many aspects of the main i-Cut viewing screen.

Toolbar On/Off: Toggle on, toggle off toolbar.
Status Bar On/Off: Toggle on, toggle off toolbar.
Split: Click to reposition dividing line between the layer bar column and
the image area. Line can also be re-positioned by double-clicking.
Ruler On/Off: Toggle ruler on and off.

Curve Direction: Displays arrows to indicate starting point of all selected
curves. Also available on the Toolbar as Show Startpoint.
Curve Points: Shows points defining all selected curves. Also available
on the Toolbar as Show Points.

Sizing Features: Zoom in or out, or launch magnifying glass tool. The
Zoom tool creates an on-screen magnifying glass tool that allows closer
views of specfic image areas.
These features also available on the Toolbar.
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Illustration 1C: Statistics
window

Illustration 1D: View window
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OVERVIEW EDIT MENU:
The Edit menu offers a series of settings and submenus that control job setup
and modifications. This spread provides a summary of the most important of
these features.

Edit Layer: Make changes to selected layer, including name, display color,
tool description, pressure and other operating parameters. The Edit Layer
menu is also launched by double clicking in the center of any layer button.
See details on page 9.
Add Layer: Add a new empty layer; specify name, color and tool when the
layer is opened, or edit the settings later using the Edit Layer menu. Illus-
tration 1F shows a new unnamed layer for which no display color or tool
has been selected. When I-Cut Camera is selected as the tool, the new
layer button will show a + on the right side.
Add Regmark Layer: Launches a menu that automatically creates a regis-
tration mark layer and button. The Add Regmark Layer menu offers addi-
tional functionality for controlling registration marks. See more on page 20.
Copy Layer: Copies any selected layer button with all attributes and adds
it to the bottom of the layer button bar. If multiple layers are selected, they
will all be added to the bottom of the bar.
Copy Layer with Curves: Copies any selected layer button or buttons
along with the artwork or regmarks related to it/them.
Remove layer: Removes all selected layers and related curves from the
layer button bar and image viewing area.
Select all Layers: Selects and illuminates all buttons on the lefthand layer
button bar. All curves and regmarks will be displayed. Same function as the
All button at the top of the lefthand layer button bar.
Deselect all Layers: Deselects and turns off all buttons on the lefthand
layer button bar. However, all curves and regmarks will be displayed. Same
function as the None button at the top of the lefthand layer button bar.
Remove Unused Layers: Removes layer buttons from the layer button
column that have no curves attached to them (more on page 10).

Invert Curve Direction: When active, clicking on this selection will reverse
the curve processing direction.
Remove Curves: Deletes selected curves.
Mirror: Flips selected image vertically or horizonally (See Illustration 1-H)
Rotate: Rotates selected image according to numerical setting, clockwise
or counter-clockwise (see Illustration 1-i)
Move: Specify X and Y distances for image re-positioning.
Edit Points: Activates the point editing feature, which offers several point
by point controls of curve attributes, including moving, smoothing, delet-
ing, etc. Menu is launched by right-clicking on any point. See more on
page 22.

Edit Job Change size and position of selected job components.
Fit to Data: Enlarges onscreen image to fit viewing space. Also available
on ToolBar.
Edit Tools: Add and remove tools for selected layer, plus controls for
advanced features. See page 21 for more.
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Illustration 1E: Edit Menu

Illustration 1F: New layer button
shows that no tool has yet been
selected.

Illustration 1G: Add regmark
layer selection automatically
creates a button on the column.
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Illustration 1H: Mirror dialog box.

Illustration 1i: Rotate dialog box.
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OVERVIEW OPTIONS MENU:
The Options Menu launches several submenus which are important in setting
system configurations.

System: A preferences menu controlling measurement units and various
tolerances (see Illustration 1K).
Production: Launches the Production Options menu, which allows
customization of .opt files; also measures and checks camera offset. This
menu is accessed from the Options button of the Production Manager
window. More on page 7 and page 23.
Locator: Controls various camera settings used during registration (see
page 19).
Plotter Connection: Used in system setup, see more in separate setup
guide.
File location: Sets up default paths for key file locations used when
importing and opening files; accessing tools and .opt files.
Language: Selects English, Spanish, French or German.
Configuration: Provides interface for activating optional features.

19

OVERVIEW EDIT LAYER/ADD LAYER
MENUS:
These two similar menus provide settings for key
layer properties. The settings may be entered when
a new layer is added (Add Layer menu), or changed
later (Edit Layer menu).

Name: The name corresponds to the function
of the layer and generally indicates either a
cutting tool function or registration mark.
Tool: Selects either Pen (for tools) or I-Cut
Camera (for Regmarks).
Pen: Specifies tool position.
Color Palette: Select color of curves or
regmarks displayed in a layer, which
corresponds to the color displayed on the left
side of the layer button.
Operating Parameters: Settings for velocity,
acceleration and knife pressure as well as other
tool-specific values. The fields change to correspond to the selected tool
(cutting, routing, laser, etc.).

More page 20.
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Illustration 1J: Edit > Options
menu

Illustration 1K: Options >
System menu 19

1

26

27

28

29

30

Illustration 1L: Edit Layer menu
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OVERVIEW PRODUCTION
MANAGER MENU:
The Production Manager menu is
accessed directly from the “crosshairs”
icon on the Tool Bar, or from the File
menu. The settings on this menu control
the operation of the plotter when
running a job and also display important
data. This page describes only the basic
settings on this menu. Full details on
these settings are found in Sections 2
and 4.

DATA AREA:

Sheet Mode: Process a single
copy on each sheet or multiple cop-
ies (see page 23 for more).

Registration: Select from 5 registration compensation options (see page
14 for more).
Selected layers only: Check box processes only the layers selected when
check, or all layers in the file when unchecked (see page 9 for more).
Manual Registration: Checking this box allows you to manually accept
the center of a registration mark. This feature can also be used when no i-
cut register marks are printed (see page 29 for more).
Furthest Regmark first: Used primarily with large jobs, selecting this fea-
ture causes the camera to change the order in which it reads regmarks
(see page 29).

PLACEMENT AREA
Use Workspace: When the box is checked, this feature causes the system
to reference the entire bounding box of the job, even if only a portion of the
curves are being cut or processed. This box is usually not checked when
Vision registration is in use.
Update: When the box is checked, this feature directs the system to re-
member the job location settings from the original setup. When X and Y
offset settings are changed, the system will update these settings and use
them for the remainder of the job. The update feature is used in conjunc-
tion with Vision registration.
Offset Settings: Enter new X and Y coordinates here when you want to
begin cutting at a location other than 0.

SIZE AREA
Scale: Images can be scaled up when job requirements change. The scale
feature allows the entire job to be enlarged or reduced by entering a new
percentage. Individual dimensions can be changed using the dimension
settings below.
Dimension settings: Change job size using numerical values.

Illustration 1M: Production
Manager menu
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COPIES AREA
Steps per Row/Column (X and Y): Used in conjunction with the Sheet
Mode and Production Sequence settings, enter the number of copies of a
file on a sheet or the number of sheets on a table (more on page 11).
Distance settings: Sets the size of a step (step and repeat) or the dis-
tance between sheets, depending on the operating mode set in Sheet Mode.

PRODUCTION MODE AREA
Drop down menu: Provides access to the last 10 .opt files loaded or
saved.
Options Button: Provides access to the Production Manager menu.

SHEET FEEDER AREA
Feed Length: Sets feed distance for multiple sheet jobs when using the i-
cut Auto Feeder. This setting determines how far forward the sheet is placed
on the table surface.
Park Position: Sets coordinates for head position after processing.

11
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OVERVIEW PRODUCTION OPTIONS MENU:
Production Manager > Options or
Options > Production

Production Options is an auxiliary window that
works with the Production Manager menu to control
key plotter operation.

Plotter: Selects plotter model to correspond to
the unit in use.
Length/Height: Displays maximum table
dimensions of plotter model in use.
Camera Offset Measure: Measures Camera
Offset (see page 18).
Camera Offset Check: Checks Camera Offset
(see page 18).
Exended Search For Regmarks: Checking the
enabling box initiates an extended search for
the first two regmarks of each copy (see page
19 for more).
HPGL Command Strings Area: Send HPGL commands for four stages of
processing. Commands are accessed from the arrow at the end of each
line. See page 27 for details on this feature.
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Illustration 1N: Production
Options menu
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SECTION 2: BASIC OPERATION

IMPORT/OPEN/SAVE FILES
File > Import  • File > OPEN  • File > Save Files

To import an original .ai or .dxf format job from customer files, go to: File >
Import or use the Import icon on the toolbar.  Select the file type you want to
import (.ai or .dxf). Select the file, and click on Open.

Only files with either the extension .ai or .dxf are shown by default. To
show files with all extensions, enter "*.*" as the file name and hit ENTER.

Once a job has been imported into i-cut, it is automatically saved in the .cut
format. Existing jobs can be opened from your files in the standard way by
going to File > Open or clicking on the Open icon on the toolbar.

You can also save a "Template File" by going to Save As and selecting the file
type .prm. A template file contains all the different layers with all the applicable
tool settings but no actual  data to cut (no art work). You could, for example,
save a template for each of the material types you will be cutting. When artwork
is imported into a template, it is essential to ensure that the cut lines are placed
on layers with the correct tool parameters. (Also see page 29.)

1

1

FILE PREPARATION AND CONVERSION
Because every file format has advantages and
disadvantages, there may be reasons to convert from
one format to another. Most programs like Adobe
Illustrator™ and Corel Draw™ create line images
using a Bezier spline, while programs such as
AutoCAD™ use lines and arcs. However, converting
a file from one program into another often adds points
to the file, thereby slightly changing the original
geometry. (Also see Optimizing Curves, page 30)

In order to avoid problems related to format
conversion, and to allow designers to work with their
preferred programs, i-cut is compatible with multiple
formats. This means that when you import a file from,
for example, Adobe Illustrator™, i-cut continues to use Bezier curves;
conversely, when you import a .dxf file from AutoCAD™, i-cut  continues in
the line and arcs mode, with exactly the same points and geometry it had in
the original program.

When saving files for use in i-cut, please follow these guidelines:

• If your artwork is created in a Bezier-based program (e.g. Adobe
Illustrator™), always save as .ai (also see margin note).

• If your artwork is created in a program based on lines and arcs (e.g.
AutoCAD™), always save as .dxf.

Illustration 2A: Main screen
displays imported artwork on the
right side, with corresponding
layer buttons on the left.

Illustration 2B: I-cut will import
files in the .ai (adobe illustrator)
or .dfx (Autocad) formats.

Note: ILLUSTRATOR FILES
When .ai files are imported into i-
cut, the program ignores the
stroke weight and fills settings.
Therefore, when preparing .ai files
for i-cut, it is recommended that
you use specify black stroking
with no fills. It is recommended
that all .ai files be saves in the
6.0 version.

SECTION 1: BASIC OPERATION
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JOB SETUP
Edit > Edit Layer
Once a job has been imported or opened, the
artwork and registration marks (regmarks) will be
displayed on the main screen as shown in
Illustration 2A. The buttons related to the layers
shown in the artwork are displayed on the left layer
button column (2D). I-cut has provided a wide range
of features that allow you to adjust all layer
properties according to the needs of the job.

Selecting Layers: Single layers are selected by
clicking on the appropriate button. When a layer is
selected, only the curves or registration marks in that
layer are displayed on-screen. A gray shadow border
also appears around selected layer buttons. Multiple
layers can be selected and displayed using standard

Windows practices: hold down the CTRL key to select multiple individual buttons,
or hold down the SHIFT key to select a sequential row of buttons.

To select all layers, press the All button at the top of the layer button column. To
deselect all layers, press the None button. Whichever setting you choose, all
curves will be displayed on screen.

Editing Layers: To set or change the basic properties of a layer, double-click
on the appropriate layer button, or select Edit > Edit Layer.  In the Edit Layer
window (Illustration 2C) you may select:

Layer Name: The layer name generally matches the plotter operation or
tool that corresponds to that specific set of lines or curves: Kiss Cut, Crease,
Through Cut,  etc. Layers that contain registration marks are usually named
Registration or Regmark. Registration layers that have been added using
the Add Regmark Layer selection on the Edit menu are automatically named
Regmark. Registration mark layers are also identified by the + mark on the
right side of the button.

Tool: Select either Pen or I-Cut Camera from this window. If you have
previously loaded tools into the system, they will appear on this list. If no
tool is selected, the layer button will display a red Tool prompt in the right
hand part of the button (Illustration 2D).

If you select Pen you must also specify the position of the type of cutting tool
the plotter will use to cut or otherwise process that layer (see #5 below).

Selecting i-cut Camera from this window will automatically create a regmark
button for that layer.

Pen: Select the cutting tool position in this window (further details on tool
selection and change are found in Section 4).

Cutting Parameters: Specify tool velocity, acceleration, pressure and wait
time settings. The menu will change to correspond to the selected tool.
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Illustration 2C: The Edit Layer
menu allows basic layer
properties to be set.

Illustration 2D: Layer buttons:

TOP: Registration layer paired
with Kiss Cut layer beneath it.

MIDDLE: Kiss Cut layer.

BOTTOM: New layer has been
added. The red Tool prompt
shows that no tool has been
assigned to that layer. The open
box to the left show that no
curves have been assigned to
the layer.
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Layer Color: Choose layer color by clicking on the icon in the Edit Layer
menu, or by double-clicking in the square to the left of the layer button.
Choose a standard color or create a custom color using the pallette shown
in Illustration 2E. When pairing regmark layers with curve layers, assign
the same color to both layers (more below).

When processing multiple curves, use contrasting color for specific layer
sets whenever possible.

Unused Layers:  Imported .dxf files often include layers that contain no data.
It is recommended that these layers be removed prior to production. To remove
any layer, select it and go to Edit  > Remove Layer.

Order of processing: I-cut will process the job from the top down according to
the order in which you have listed the layer buttons. To change the order of the
layer buttons, drag and drop the button to a new position.

Organizing Files for Vision Registration:  Organize the images so that the
register marks are in a separate layer from the curves they are related to. Choose
the I-Cut Camera tool for the registration layer and locate the new layer directly
above the related curves layer. It is recommended that related registration mark/
curves pairs be assigned the same colors (see Illustration 2F).

If your job involves multiple layers, it is very important to make sure that
corresponding registration mark/curves pairs be positioned correctly and
assigned the same color.

Separating and modifying artwork:  Once you have defined the desired cutting
parameters for each layer, you can move artwork components and regmarks
into any layer. The lines or curves associated with any layer will be processed
according to the setup parameters established in that layer.

• Individual lines can be moved by selecting and dragging to the appropriate
layer button.

• Multiple lines can be moved by holding down the CTRL key while selecting
them or by dragging a square marquee around them.

• Select all lines or curves by holding down the ALT key while selecting
them

• Select a closed curve and all curves inside it by holding the SHIFT key
while selecting it.

In addition, curves and arcs can be modified using the image editing tools
provided in i-cut. See Section 4 for more details.

7

Illustration 2E: Layer color
selection palette.

Illustration 2F: Pairing
registration layers and curves.

6

Illustration 2G: Selecting multiple
curves using a marquee box.
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RUNNING THE JOB
File > Production Manager or
Following job setup, select File > Production
Manager or click on the icon on the toolbar. This
will launch the Production Manager menu, which also
displays the Sheet Mode selection in the header.
The Production Manager menu controls most of the
key variables that affect job cutting and production.
The basic controls are explained here, with more
advanced features covered in Section 4.

Sheet Mode: I-cut allows you to run single or
multiple copies on the same sheet of material, or to
run multiple sheets or roll fed material on the plotter
table. In the Sheet Mode window, the default setting

is One Copy Per Sheet. This mode is used when there is one copy of the art
file per printed sheet, but can also be used when printing multiple sheets on
the plotter (see below). Multiple Copies per Sheet should be selected if your
file is repeated on the same printed sheet. Roll Feed with register marks
allows you to run jobs longer than the plotter. Sheet mode settings work in
conjunction with the settings in the Copies area and the Production Mode
menu (.opt files). See page 23 for more.

In the Copies area of the menu, enter the number of copies you wish to step
and repeat on a sheet, or the number of sheets you wish to run on the plotter
(depending on the Sheet Mode selected). Also enter step and repeat distances
for multiple copies on a sheet, or distances between sheets when printing
multiple sheets on the plotter. Each “step” corresponds to the dimensions of
the individual job displayed on the monitor.

If the Calculate box is checked, i-cut will calculate the number of copies per
sheet or the total number of sheets per table. If the Calculate box is unchecked,
you may enter a total number of copies for the job.

Make sure you have the appropriate *.opt file loaded in the Production Mode
drop down menu (see more next page and Section 4).

Registration Options: I-cut offers several choices with regard to how it
compensates for distortion in artwork. It is important to select the option
that matches your production and quality requirements. A more detailed
explanation of registration compensation issues is found in Section 3.

Selected Layers On/Off: In the Production Manager menu, you can
choose whether you want to cut all layers in the file or only selected layers.
If one or more layers are selected when you open the Production Manager
menu, the program will default to the selected layers setting and the box
will be checked. If no layers or all layers are selected when you open the
Production Manager menu, the default is to process all layers.

Placement: If you do not want the plotter to begin cutting from the default
zero point, you may enter X and Y offset value in these windows.
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Illustration 2H: The Production
Manager menu
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Illustration 2I: The Registration
drop down menu selects the
type of compensation used by
the i-cut system.
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Size: The Size area of the Production Manager menu allows you to specify
the  cutting size as a percentage relative to the size of the original file. You
may also specify the actual size of the file by entering dimensions in the
Width and Height windows.

Production Mode: This feature allows you to select a standard or
customized production mode to correspond to the desired material feeding
scenario. These modes are stored in the .opt format and can be further
customized in the Production Options menu. This menu is launched by
clicking on the Options button located above the drop down window on the
Production Manager menu or from the Options menu.

It is important to choose or customize an .opt file that corresponds to your
production scenario.  I-cut will remember the last 10 .opt file settings saved
or loaded, allowing you to recall job parameters for re-runs. See page 26
for details on using this feature.

Feed Length: Controls the feed length setting when using the i-cut Auto
Feeder. This value determines how far forward onto the cutting table each
new sheet is placed by the Auto Feeder. Proper placement can help to
maximize production. See page 24 for a complete explanation.

Positioning the Camera
When you click on Run, the plotter will move the camera to the location of the first
registration mark (normally located at the botom left of the artwork file), according
to the information on size and offset given in the
Production Manager menu. If the actual location,
size, or orientation of the sheet differs from the settings,
two windows will appear on the screen. One shows
all the register marks in the first layer (the register
mark it is looking for is shown in red), the other shows
live video from the camera. Using the arrow keys on
your keyboard, move the camera to the location of
the register mark shown in red in the first window.
When you see the register mark on the video, make
sure that the cross hairs on the screen is inside the
register mark, and click OK. You do not need to be
completely accurate in positioning the cross hairs. As
long as it is inside the circle, the program will
automatically calculate the exact center point.

Next the plotter moves the camera to the second register mark (usually at the
bottom left). Again, if the program is unable to locate the mark, position the camera
using the arrow keys and click OK.

Based on the location of the first two register marks, the system has now learned
the location, orientation, and scaling of the sheet, and it should be able to find the
remaining register marks on its own. If you are producing multiple sheets one by
one, this information will also be used to locate subsequent sheets. Setting up
placement guides on the table will improve the ability of the system to locate
regmarks on subsequent sheets. Operation of the Vision Registration system is
described in much more detail in Section 3: Using the Vision Registration Feature.

Note: Orientation When laying
out multiple sheets on the plotter,
all sheets should have the same
orientation.  If necessary, rotate
the file on the screen to match
the sheet orientation.

7

8

9

Illustration 2J: Production Mode
options (see Section 4)

Illustration 2K: Showing the
camera the first registration mark.
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CALIBRATING THE CAMERA
MEASURING AND CHECKING CAMERA OFFSET

Production Manager > Options

The Camera Offset represents the actual physical distance be-
tween the center of the camera lens and  the center of the tool.
The system has a built-in feature to measure this distance; nor-
mally, the following procedure is only necessary after the camera
has been removed or the tool-head has been exchanged.

Open the Production Options window from the Options >
Production Options menu or from the Production Manager >
Options button. Make sure the plotter is online. Click on the
Measure button in the Camera offset section, and the plotter will
move to its calibration position. Place a dark piece of vinyl, or if
available, Rubylith, under the blade. Alternately, you may move
the cutting head with the arrow keys on your keyboard to a
calibration position of your choice, but again make sure there is a
dark piece of vinyl or Rubylith in that location large enough to

accommodate a ¼ " / 6  mm circle. When you are ready, click on OK, and a circle will be cut. The
cutting head will move out of the way, allowing you to weed the circle. Click OK when done. Now
move the center of the camera (again using the arrow keys on your keyboard) to the center of the

circle you just cut, and click OK. You do not need to be completely accurate in positioning
the cross hairs. As long as they are inside the circle, the program will automatically calculate
the exact center point.

At this point you should make sure that the camera f-stop and focus are properly adjusted.
Turn the  lower part of the camera lens (f-stop) until the register mark appears on the screen
in proper contrast to the background. When the lightest color appears as light gray on the
screen, the adjustment is OK.  A bright white background should appear as light gray on the
screen. Adjust the upper part of the camera lens (focus) until the image is in focus.

To check if the Camera offset is correct, select the Check function in the Camera offset
section. Using the arrow keys on your computer keyboard, position the camera above either

a printed  registration mark or the circle cut with the measure function. Then click OK. The plotter will
cut a circle  centered on the mark you just showed it with the camera. If the two circles are perfectly
centered, the Camera offset is correct.

Changing regmark size: You can change the circle radius for the purpose of the Camera
Offset Measuring and Check procedures by launching Options > Locator. Changing the radius of
the circle in Offset Measure defines the size of the test circle that will be cut during the Measure
process.

Extended Search for Regmarks: Activate this feature by checking the Enable box
in the Extended Search for Regmarks area. The radius of the regmark is display
in the window beneath the box.

The search area itself is defined as a multiple of the regmark circle radius and is
centered on the point where the system “expects” the regmark to be (as shown in
Illustration 3N). This selection is made on the right hand side of the Extended
Search for Regmarks area by choosing 2, 3.5 or 5 X the regmark radius.

Illustration 2N: Extended Search
for Regmarks define the search area
as a multiple of the rgmark radius.
change regmark diameter.

Illustration 2L: The Measure
button on the Production Options
menu initiates the calibration process.

Illustration 2M: The Options >
Locator window allows you to change
regmark diameter.
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SECTION 3: USING THE VISION REGISTRATION SYSTEM

LEVELS OF COMPENSATION
File > Production Manager > Registration or

Registration compensation is an important setting that dictates how i-cut’s Vision
option processes each job. This setting is chosen in the Production Manager
menu. You may select one of five settings, which are explained below:

Full Compensation: This high performance mode provides the closest possible
match of cut line to print. Full compensation adjusts each individual point in all
cut lines according to the 3 register marks closest to each curve point. This
process includes (but is not limited to) offset, scale, rotation, and skew of all
curves in the layer. In comparison to traditional die-cutting, we may think of this
as making a new die for each printed graphic on every sheet. Each die will
match the graphic perfectly regardless of any printing or material distortions,
and will be reregistered automatically for each graphic.

Register Curve: When you choose Register Curve, i-cut maintains the size
and shape of each cut-line and simply positions and rotates each cut line to
match the print as closely as possible. For example, a perfect circle would
remain a perfect circle, but i-cut may shift the entire circle for better registration.
This process is guided by the two register marks closest to the center of each
cut-line. This would be equivalent to making a die and re-registering the same
die for each cut-line. This setting is often selected for Point-of-Purchase jobs.
Positioning register marks for Register Curve is explained on page 16.

Register Layer: This selection is similar to Register Curve, but treats all curves
in the layer as one. This means that the size and shape of each curve is kept
intact along with the relation and distance between the cut lines in that layer.
This is done according to the two register marks closest to the center of the
complete layer. This method is somewhat comparable to traditional die-cutting
without any compensation for material or print distortions. Nevertheless, the
die is registered automatically and perfectly for each print. It is often used for
converting membrane switches and overlays.

Linear Compensation: Linear compensation (as opposed to non-linear
distortion), applies an average distortion factor when computing compensation.

Placement: This mode is virtually identical to a physical steel rule die and
produces similar results. In this mode, all layers are rotated identically to match
a “virtual” steel rule die. The entire graphic is treated as one piece, with
registration achieved by referencing the two regmarks closed to the center of
the complete job.

Both linear compensation and placement have been generally used with de-
featured versions of i-cut and do not produce the accuracy possible with complete
systems. In most cases you can ignore these options.

Locating and using registration marks is greatly influenced by the type of
registration compensation selected. See page 15 for more.

IMPORTANT: When using the
camera option, we strongly
recommend a monitor orientation
identical to that of the plotter, in
other words: the X-axis on the
plotter should correspond to the
horizontal axis on the monitor,
the Y-axis on the plotter to the
vertical axis on the monitor. For
info on how to rotate curves, see
page 30.

Illustration 3A: The
Registration drop down menu
sets the compensation mode

Plotter

Monitor
Screen
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DEFINING AND PRINTING REGISTRATION MARKS
File > Production Manager > Registration or

A registration mark is defined as a circle of approx. ¼" or 6 mm in diameter. Be
sure to print the registration mark in a color that contrasts with the background;
if this isn’t possible, a contrasting background color must be printed underneath
the mark. Color combinations with poor contrast should be avoided, for example,
yellow marks on a white background or pink marks on a green background.

For digital printing applications, we recommend you always print registration
marks in solid black. Do not print registration marks as a halftone.

See Illustration 3B:

Type 1 is generally recommended for screen printing with good contrast
and non-textured surfaces.

Type 2 is recommended for poor contrast and digital prints with non-textured
surfaces.

Type 3 is recommended for pre-masked and textured surfaces as well as
reflective and chrome-like materials.

The position and number of register marks required by the system depends on
the nature and size of the artwork, the type of compensation you choose, and
the amount of distortion for which you need to compensate. For optimal
compensation, you generally want to have registration marks printed in the
area where the distortions occur. Because you often don’t know where that will
occur until after the job is printed, we recommend that you print more marks
than you think you will need! You can decide later on which ones you actually
need to use to obtain the desired accuracy.

Please refer to the Large Graphics discussion on page 25 for a detailed
discussion of registering graphics longer than the plotter.

USING REGISTER MARKS
Registration marks are selected by placing them on a registration layer, that is,
a layer for which the Tool selection is I-Cut Camera. These layers are generally
identified as Regmark or Registration. The number and placement of registration
marks depends on the amount and type of distortion associated with the
particular job. For example, many screen printed substrates shrink inwards,
from the corners towards the center of the sheet. In most of these cases, it is
sufficient to use one mark in each corner of the sheet, with a third one located
in the center for extra insurance. When a cut does not meet your tolerances,
simply add more registration marks in the areas where the cut does not match
the print. In case of extreme distortion or very tight tolerances, it may be
necessary to use the register marks more carefully, depending on the level of
of compensation chosen.

NOTE: Please refer to Large
Graphics on page 4-6 for details
on how to register and cut
graphics longer than the plotter.

1

2

3

2

1

3Illustration 3B: Three types of
registration marks.

NOTE: To change the size of
regmarks, see page 3-6.
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Full Compensation:

Three register marks are used by the system to position each point in all cut
lines. The program will adjust the position of each point in the cut lines according
to the 3 register marks closest to that point. For best possible compensation,
registration marks should be placed around the printed graphic in a triangular
relationship to each other. A series of such imaginary triangles will provide best
coverage.

In Illustration 3C, all the marks are used, but only 3 at a time for each point in
the cut lines. To  achieve the highest degree of compensation, the distortion
must be uniform within any of the imaginary triangles created by the registration
marks. The more marks, the smaller the triangles and the more  accurately the
camera can feed back the distortion in that particular area.

More registration marks create smaller imaginary triangles and thereby higher
accuracy (see Illustration 3D)

Register Curve:

Two registration marks are used by the system to position each cut-line. The
program will adjust the position and rotation of each cut-line according to the 2
registration marks closest to the center of that cut-line. To achieve best possible
registration, you should use 2 marks placed close to the outer limits of each
cut-line. In Illustration 3E, the system will use all registration marks, but only 2
at a time for each cut-line.

Register Layer:

2 registration marks are used by the system to position all cut lines on the
layer. The program will adjust the position and rotation of the complete layer
according to the 2 registration marks closest to the center of that layer. To
achieve the best possible registration, you should use 2 marks placed close to
the outer limits of the layer (see Illustration 3F). Only the two marks closest to
the center of the layer will be used, regardless of how many you choose.

COLOR REGISTRATION
The system can compensate for imperfect registration in color prints, for example,
in screen printed graphics. By printing register marks in the color to which you
want to register your cut lines, you can ensure accurate registration of your cut
lines in each individual color.

Organize the layers so each registration layer is right above the corresponding
cut layer. For example, the layer containing the blue register marks must be directly
above the layer containing the blue cut lines. Remember that the order of the
layers determines the production sequence. In the example shown in Illustration
3C, the blue register marks will be read first, and then the blue cut lines will be cut.
Next the black register marks are read and the black lines cut, and so on

In general, saving cut lines and register marks in separate layers for each individual
color makes it easier to set up the file to cut.

Illustration 3C: For full compen-
sation, register marks should be
placed in triangular configura-
tions.

Illustration 3D: Full compensa-
tion Depending on it’s dimensions,
there is a chance that distortion in
this graphic is not uniform in the X
direction; more than 4 registration
marks are probably needed.

Illustration 3E: Register
Curve System uses two regis-
tration marks at a time for each
cut line.

Illustration 3F: Register Layer
Use two marks close to the
outer limits of the layer.
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CUTTING WITH VISION REGISTRATION
File > Production Manager > Run

Before running a job on the plotter, make sure the
job has been set up properly. First, import the file
you need to cut, then assign tool and cut parameters
to the layers containing cut lines. Assign the i-cut
camera tool to the layer containing register marks
or move the applicable register marks to a layer
with the i-cut camera tool selected.

Organize the layers so the registration layer is right
above the cut layer. For more on Basic Operations,
see Section 2.

Go to File > Production Manager > Run. Make
sure the plotter is on-line, and click OK. The plotter
will now move the camera to the position of the
registration mark furthest to the right in the first layer.
If the material is positioned correctly according to
the plotter's zero point and the specified offset in
the production menu, the system should recognize
the mark and continue on to the position of the lower
left registration mark, and so on. However, if a
registration mark is not detected, the plotter will stop
and launch the regmark location screen shown in
Illustration 3G. This view is “live video” from the
camera, which will enable you to manually find the
regmark the system has missed. Using the overall
view screen on the left as guidance, find the register
mark and position the camera over it by using the

arrow keys on the keyboard. Make sure that the bull's eye on the screen is
inside the register mark.

In order to speed up processing or ignore a bad regmark, you can check the
skip this or skip rest boxes in the Regmark screen. Bear in mind, however, that
the number of  marks ignored affects the compensation for material distortion.

Adjusting the camera
It is good practice to adjust the f-stop and focus of the camera. First, turn the
lower part of the camera lens (f-stop) until the register mark appears on the
screen in proper contrast to the background. When the lightest color appears
as light gray on the screen, the adjustment is OK (as shown in illustration 3H).
When adjusting the camera, a bright white background should appear as light
gray on the screen. Adjust the upper part of the camera lens (focus) until the
image is in focus. Click on OK, and the plotter will continue on to the next
registration mark. When all the registration marks on the first layer are read,
the plotter will start processing the second layer, and so on.

NOTE: Holding down the shift
key while positioning the camera
over a registration mark makes
the plotter move in bigger steps.

NOTE: You can also position the
camera by dragging the image
of the register mark to the bull's
eye.

Illustration 3G: The I-cut
system uses two registration
marks at a time for each cut
line. When a register mark is
not detected, the screen shown
here is launched to allow you to
manually locate the mark.
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Fine tuning the camera: If you are dealing with colors
of poor contrast, textured surfaces, reflective or
chrome-like materials, it may be necessary to adjust
the camera lens more carefully than usual. Position
the camera over a registration mark and go to the
Production Options > Check Regmark menu.

On the screen you will now see “live video”, the way
the software interprets the black & white signal from
the camera. At the top of the screen, you see two
values for Variation and Contrast. The blue circle in
the center of the image represents the center of the
lens and should be positioned approximately in the
center of the registration mark. Adjust the F-stop
(lower part of the camera lens) and the Focus (upper
part of the camera lens) till you get the lowest
possible value for variation and the highest possible
value for contrast.

Normally you would want to have the image in focus, but on some materials
you can get a lower variation by adjusting the image out of focus.

When a registration mark is recognized by the software, a green square is
drawn at the edge of the registration mark (see Illustration 3H). Try moving the
camera around to check that the green square is drawn correctly as long as the
blue circle is well inside the register mark.

CALIBRATING THE CAMERA
MEASURING AND CHECKING CAMERA OFFSET

Production Manager > Options

The Camera Offset represents the actual physical distance between the center of the camera
lens and  the center of the tool. The system has a built-in feature to measure this distance;
normally, the following procedure is only necessary after the camera has been taken off or the
tool-head has been exchanged.

Open the Production Options window from the Options > Production Options menu or from
the Production Manager > Options button. Make sure the plotter is online. Click on the Measure
button in the Camera offset section, and the plotter will move to its calibration position. Place a
dark piece of vinyl, or if available, Rubylith, under the blade. Alternately, you may move the
cutting head with the arrow keys on your keyboard to a calibration position of your choice, but
again make sure there is a dark piece of vinyl or Rubylith in that location large enough to
accommodate a ¼ " / 6  mm circle. When you are ready, click on OK, and a circle will be cut. The
cutting head will move out of the way, allowing you to weed the circle. Click OK when done. Now
move the center of the camera (again using the arrow keys on your keyboard) to the center of
the circle you just cut, and click OK. You do not need to be completely accurate in positioning the
cross hairs. As long as they are inside the circle, the program will automatically calculate the
exact center point.

At this point you should make sure that the camera f-stop and focus are properly adjusted. Turn
the  lower part of the camera lens (f-stop) until the register mark appears on the screen in proper

Illustration 3H: Check regmark
screen.

Illustration 3I: Poor contrast .

Green square

Blue circle
Variation

Contrast

Illustration 3J: Good contrast.

Illustration 3K: Good contrast
for chrome mylar material.
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Illustration 3L: The Measure
button on the Production Options
menu initiates the calibration process.

1

1

Illustration 3M: The Options >
Locator window allows you to change
regmark diameter.

2

2

CALIBRATING THE CAMERA
MEASURING AND CHECKING CAMERA OFFSET
(CONTINUED)

contrast to the background. When the lightest color appears
as light gray on the screen, the adjustment is OK.  A bright
white background should appear as light gray on the screen.
Adjust the upper part of the camera lens (focus) until the im-
age is in focus.

To check if the Camera offset is correct, select the Check
function in the Camera offset section. Using the arrow keys on
your computer keyboard, position the camera above either a
printed  registration mark or the circle cut with the measure
function. Then click OK. The plotter will cut a circle  centered
on the mark you just showed it with the camera. If the two circles
are perfectly centered, the Camera offset is correct.

Changing regmark size: You can change the circle
radius for the purpose of the Camera Offset Measuring and Check procedures by launching
Options > Locator. Changing the radius of the circle in Offset Measure defines the size of
the test circle that will be cut during the Measure process.

Extended Search for Regmarks: Activate this feature by checking
the Enable box in the Extended Search for Regmarks area. The radius
of the regmark is display in the window beneath the box.

The search area itself is defined as a multiple of the regmark circle
radius and is centered on the point where the system “expects” the
regmark to be (as shown in Illustration 3N). This selection is made on
the right hand side of the Extended Search for Regmarks area by
choosing 2, 3.5 or 5 X the regmark radius.
 .

Illustration 3N: Extended Search
for Regmarks define the search area
as a multiple of the rgmark radius.
change regmark diameter.

2

3

3
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SECTION 4: MAXIMIZING I-CUT

PERFORMANCE

ADDING AND CHANGING LAYERS
Edit  > Add Layer

In this menu you can open up a new layer button
and assign a set of standard properties to the process
performed on that layer. Name the layer according
to the type of operation that will be performed on the
associated artwork: Through-cutting, Kiss-cutting,
Scoring,  Drawing, Cut Fast, Cut Slow, etc. Select
the desired tool. For example: If you are going to cut
vinyl, you can select C-2 in the Tool selection list. If
the tool you want to use does not show up in the tool
list, please refer to  Adding and Changing Tools on
page 21. Using the color palette, you can assign a specific color for this set of
parameters (layer); it will then show up on the main screen in the color you
have chosen.

Click OK, and the newly configured button will appear on the left side of the
screen in the Layer Button Column. If you are going to cut with more than one
set of parameters in the same job, e.g. for both kiss-cutting and through-cutting,
repeat the above procedure until you have created a layer to match each set of
properties.

Illustration 4A: Add Layer
Menu The Z-Axis up and down
parameters only apply to Z-axis
controlled tool heads; the values
are in 1/1000 of millimeter or 1/
1000 of an inch.

NOTE: To set the properties in
multiple layers, make your
selections then go to Edit > Edit
Layer.

ADDING A REGMARK LAYER:
Edit > Add Regmark Layer

Regmark layers can be added to the left Layer Button Column
by selecting the Add Regmark Layer from the Edit menu. This
menu allows you to customize regmark locations according to X
and Y coordinates and to specifiy the size of the regmark.

The new regmark layer can be paired with a curves layer to aid
in improving cutting accuracy, as described on page 11.

Illustration 4B: Add Regmark
Menu
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1

ADDING AND CHANGING TOOLS:
Edit > Edit Tools
In this menu you can add and remove tools from
the standard tool list available in the Tool window
on the various layer control menus. You can also
customize tools for your job requirements. The at-
tributes available at the bottom of the window will
change according to the type of tool selected.

A number of tools are predefined in the software;
these can be accessed via the Load button.

In the String to send section, you can specify
HPGL commands to be sent to the plotter before
and after each curve and before and after each
layer. Clicking on the blue arrow on the right side
of each command line brings up a list of pre-
defined commands for you to choose from. Please
refer to the HPGL Short Reference section on
page 28 for a detailed description of  commands.

CAUTION: It is recommended that you not change any of the default tool set-
tings without first consulting your plotter supplier.

2

1

CONTROLLING CURVE BEHAVIOR:
View  > Curve Direction or

Selecting Curve Direction under the View menu or the Show Startpoint icon
on the toolbox will show the direction of curves or regmarks displayed on the
screen. If multiple layers are displayed, curve direction arrows will displayed
for all of them.

Edit  > Invert Curve Direction

To change the cutting direction for a selected curve or regmark, click on Edit >
Invert Curve Direction. Note that this feature operates only on job components
that have been selected (see page 11) and not on components that are only
displayed.

Options  > System

Check Set curve direction after import if you want the program to automati-
cally assign a cutting direction to each line when a file is imported.
Choose between clockwise and counterclockwise.
Check Invert direction for inside curves if you want curves inside other
curves to be cut in the opposite direction. This automatically inverts the
cutting direction for inner curves.

3

4
5

2

Illustration 4C: Edit Tools
Menu

Illustration 4D: In the lower
curve, the cutting direction has
been changed using the Invert
Curve Direction command.
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CURVES AND POINTS (EDIT OPTIONS):
Options  > System

Connect Open Curves: Files, particularly in .dxf
format, often contain open curves when exported.
Although the curves may appear closed on
screen, they are actually separated and will be
produced this way. I-cut can merge line segments
into closed cutting paths: in the Edit Options
menu, check the Connect open curves box and
specify a threshold value defining a maximum
distance between the end points of the line seg-
ments to be closed.

Reject Small Curves: You may also remove
stray points or unwanted small cut paths by
specifying Reject Small Curves with a threshold value defining a maximum
size for curves to be removed.

Tolerance on Screen: Determines how small a curve or line the screen will
display. Processing time for a job with complex curves may be improved by
raising this value. Default is 5 pixels.

Tolerance when producing: Sets the smallest line segment the system will
attempt to process.

Edit  > Edit Points or

Curves may also be manually edited by using i-cut editing tools.

Show Points: Curves and artwork components are selected by clicking on
the individual curve, or by drawing a “marquee” box around groups of curves.
Clicking on the Show Points icon on the Tool Bar displays the points for all
of the images shown on the screen. The points and arcs that make up
individual curves can be displayed by double-clicking on the object.

When the Edit Points mode has been selected, the user can make point-
by- point changes to individual curves in order to facilitate cutting accu-
racy. This is a toggle feature that is turned on and off using the icon on the
Tool Bar or the Edit Points command on the Edit menu.

When you select an individual colored point on a curve and left click, you
will launch the special menu shown in Illustration 4F. The selections on this
menu provide additional options for editing the curve. When you position
your cursor on a line (between points) and left click, you will launch the
menu shown in Illustration 4G.

Deleting curves: To delete a curve, select it and then use the delete but-
ton on your keyboard, or choose Remove Curve  from the Edit menu.

Rotating and mirroring: Any curve or group of curves can be rotated or
flipped using these two features. See page 30 for more details.

3

4

5

6

Illustration 4E: Edit Options
Menu

6

7

7

Illustration 4F: Left click on a
point to lauch this edit menu.

Illustration 4G: Left click on a
path to launch this edit menu.

8

8

9

9
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CHOOSING SINGLE OR MULTIPLE COPIES:
File > Production  Manager > Sheet
Mode or

Sheet Mode drop down menu: The Sheet Mode
drop down menu allows you to run multiple sheets
on the plotter at the same time, or step and repeat
multiple copies of a job on the same sheet or roll.
The drop down menu provides three selections, as
shown in Illustration 4H.

The menu works in conjunction with the settings in
the Copies area located in the lower left of the
Production menu. Various scenarios are explained
below:

One copy per sheet: If the job file in i-cut is identical to what is printed on
each physical printed sheet, you must select One Copy Per Sheet from the
Sheet Mode drop down menu. Make sure that the correct  .opt file is loaded
in the Production Mode drop down window (see page 26)

If you plan to cut more than one sheet on the plotter, first determine how
many sheets will fit on the plotter. In this case, the number of sheets and
copies will be identical.

Next, specify the number of sheets that fit on the plotter by entering the
appropriate numbers in the X and Y windows in the Copies area. Specify
the approximate distance between sheets by selecting the Distance radio
button and entering the numbers in the windows. Also make sure you have
selected the correct .opt file in the Production Mode drop down window.
The One Copy Per Sheet setting is also used when you are auto-sheet
feeding multiple copies in the Y-Axis.

Multiple Copies Per Sheet: If the job file is repeated on the same sheet,
check the Multiple Copies Per Sheet selection. Next, enter the number of
copies that will fit on the plotter at the same time. Using this setting allows
the system to “learn” the X and Y step distances when it is shown the first
register mark in the second copy. Make sure that the correct .opt file is
loaded in the Production Mode drop down window.

Roll Feed with Register Marks: Select this mode when you are running
jobs (with register marks) longer than the table (also see page 13), i-cut
will automatically place the feed lines for each table. Placement of the feed
line is determined by the sheet location on the X-axis and the last two
register marks on each table. When i-cut is “shown” the first register mark
of the second copy, the system will “learn” the X-axis step distance between
jobs longer than the plotter. When subsequent copies are produced, i-cut
will automatically feed the correct amount of material to allow the system to
find the next curve.

1

1

2

2

3

3

4

4

Illustration 4H: Sheet Mode
drop down list in the Production
Manager menu.

5

6
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FEED LENGTH SETTING:
File > Production  Manager > Sheet Feeder or

This key input window is important when you have set up to process more
than one sheet on the plotter. The Feed Length setting controls the feed
length for auto sheet feeding, which allows you to maximize vacuum and
minimize feed time. In general, the feed length should be equal to the sheet
length in the X axis.

EXAMPLE:

When a sheet is less than half the length of the plotter’s X-axis, the system is
able to load two sheets before processing the first table. In this case, you would
select Sheet Feed +1 from the Production Mode (.opt) drop down menu. In this
scenario, the first sheet is loaded onto the plotter, then the plotter waits for the
sheet feeder to present the second sheet. Once the second sheet is loaded, i-
cut will look for the first sheet loaded on the plotter.

Setting a feed length shorter than the actual sheet size allows you to overlap
sheets. This strategy can be useful in situations where sheets will not lay flat,
or with materials that lift when cutting close to the edge.

Park Position Setting: Controls the X and Y location of the tool head after
each table or at the end of a job.

5

Illustration 4I: Bottom right
corner of the Production
Manager menu.

6

Half the length of
the plotter table

5

6
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GRAPHICS LONGER THAN THE PLOTTER:
Production  Manager > Run or

Graphics Larger than the Plotter: When a graphic
is imported longer than the length of the plotter, the
Long Job menu appears.

The bright white area to the left represents the
size of the plotter.

The gray areas to the right show the sections
that exceed the length of the plotter surface.

The  red lines indicate where the material  will
be advanced. You can adjust these feed-line
positions by grabbing the red lines. Placing the
red feed-lines between curves, rather than
through curves, helps  minimize inaccuracy in
the material advance.

To further compensate for inaccuracies in the material advance, you can specify
an overlap that will be added to the feed length. Note that material advance
normally is accurate and overlap is rarely needed.

Vision Registration for Long Jobs: To use the Vision registration with jobs
longer than the  plotter, make sure that all register marks are printed within the
dimensions of the plotter (see below).

Place the red  feed-lines to the left of  the vertical row of  registration marks, but
still within the plotter  size. The feed-line  should not be more  than app. 2-in. or 50
mm away from the mark. This will cause the system to reread the marks near to
the feed-lines before cutting the second and third sections. In  the example shown
in Illustration 4J, the system will first read the 4 marks in the white area. Then it will

cut everything to the left of the first red line and
advance the material. The two register marks to the
right of the white area will now be placed at the front
of the plotter and read again together with the two
marks to the right of the middle section. Following
that, the middle section will be cut, and so on.

When cutting fleet markings or other graphics longer than the plotter, it is highly
recommended that you to place register marks on a vertical line for each cutting
section as shown in Illustration 4K. The size of  each section depends on the
plotter size. The distance between each vertical line of register marks should
be at least 8 inches (app. 200 mm) less than the maximum cutting distance in
the X direction. For example, a M-1600 plotter has a maximum cutting area in
the X direction is of 63 in. (app.1600  mm). The spacing of the vertical lines of
register marks should then be a maximum of 55 in. (app.1400 mm). The total
number of marks required depends on the degree of distortion for which you
wish to compensate. The system requires a minimum of 3 marks per section.

Illustration 4J: Long Job menu
appears when a job longer than
the table is imported and either
One or Multiple Copies per
sheet is selected. The menu will
not appear when RollFeed with
Registermarks is selected.

NOTE Graphics wider than the
plotter can not be processed. If
you accidently try, the program
will warn you that the graphic
exceeds the plotter size in the Y
direction.

Illustration 4K: Placing register
marks on a vertical line for each
cutting section.
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PRODUCTION MODES (.OPT FILES):
File > Production  Manager or

Production Mode: This feature allows you to select from standard production
modes, which can be used to streamline production. These sequences are
stored as .opt files and are accessed in the upper right of the Production
Manager menu. These sequences can be used as they are or customized
according to the job requirement. When you have created a new .opt file, it can
be stored under a new name in the Production Options menu (see Customizing
Production Modes page 27). I-cut will save the last 10 .opt files for later recall.

The production modes shown in Illustration 4L are shipped with i-cut. In order
to access them, go to Production Manager and click on the Option button in
the upper right hand corner of the menu.  Select Load to access your hard
drive. In the I-cut folder, open the Prod Options folder and select a standard
Production Mode. When you click on the OK button, the sequence will be added
to the drop down window on the Production Manager menu.

Sheet feed automatically advances one sheet from the sheet feeder before
the first table. Distance advanced is controlled by the feed length set in the
Production Manager menu.
Sheet feed + 1 (+2, +3) automatically advances the specified number of
additional sheets from the sheet feeder before the first table.
Roll-Feed automatically advances the roll for each table. Use this option
for continuous cutting of graphics on rolled materials.
Non-Stop continues to feed cutting tables without stopping for sheet
changes. This option is used for cutting continuously and working with two
vacuum zones.
Park-After-Table parks the cutting head out of your way and reverses the
vacuum for each table, making sheet change between tables easy. Use
this option for cutting sheets in only one vacuum zone.
No feed before does not advance any sheets before the first table, but will
then automatically advance all sheets after all subsequent tables.

The *.opt file loaded in the Production Mode menu determines the order in
which the individual plotter operations will take place. For example, if you specify
3 copies in X and 2  copies in Y, the total of 6 Copies will be considered one
table. If you are producing a total of 600 copies, the process will be repeated
100 times. Your selection of production sequences will determine what
operations the plotter performs at various stages of the operation with relation
to each table. These operations can be specified in the String to Send area of
the Production Options menu (see page 27).
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Illustration 4L: Production
Mode drop down menu
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AUTOMATING PRODUCTION MODES (.OPT FILES):
Production  Manager  > Options > Production Options

String To Send Options: In the String to Send
section of the Production Options menu, you can
define HPGL commands to be sent to the plotter
before and after tables. These commands can be
sent in the following scenarios:

Before the plotter starts processing number 1
of X tables.
When the plotter has completed processing
any of X tables
Before the plotter starts processing any of X
tables.
When the plotter completes cutting all of X
tables.

In each of the 4 command lines, you can specify
any HPGL command for the plotter to interpret.
Clicking on the blue arrow on the right side of each
command line brings up a list of predefined
commands for you to choose from (see page 28).

EXAMPLE in Illustration 4M, the following actions will take place according
to the HPGL code in each of the four windows.

Before the plotter starts number 1 of X, the command that starts the
vacuum pump will be sent.

When the plotter is finished cutting table number 1, the head will go to a
park position out of the way and reverse the vacuum valve for easy sheet
changes.

Before the ploter starts cutting table number 2, the vacuum hold down
will be reactivated to hold the new sheet.

When the plotter is finished cutting X of X copies, the vacuum pump will
be shut off and the head will go to a park position out of the way.

You can save a set of commands for each of your production workflows and
load the one appropriate for your current application.

Caution: Not all commands apply to all plotter configurations. If you have any
doubts, please consult your plotter supplier.

NOTE One “table” is defined as
the total number of step & repeats
in X and Y

Illustration 4M: Production
Options menu
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HPGL COMMAND REFERENCE:
Production  Manager > Options

The following list is a summary of the HPGL commands available for the String
to send sections of the Production Options and Edit Tool menus. These
commands are available by clicking on the blue arrow at the right end of each
window. You can save an *.opt file with a set of commands for each of your
production work flows and load the one appropriate for your current application.
If you have defined tools on one PC and want to install them on another PC,
you can use the Save and Load functions on the two menus. Note that not all
commands apply to all plotter types or configurations. Also, not all commands
make sense in all situations, so use this list as a guideline only.

Rotation Off disables knife rotation.
Rotation On enables knife rotation.
Penup Angle sets the angle at which the plotter lifts the tool. Default is 45°.
Penup Disable sets a penup angle of 360°, meaning that the tool never
lifts. Use this command, for example, when pen plotting or cutting thin soft
vinyl to speed up processing.
Pump On turns the vacuum pump on.
Pump Off turns the vacuum pump off.
Vacuum On sets the vacuum valve to suction.
Blow Back sets the vacuum valve to blow back. Use this setting, for
example, for easy sheet placement.
Vacuum Width 500mm sets the width of the vacuum zone to 500 millimeters.
The width must be entered in 1/100 millimeters. SV 100000 sets the width
to 1 meter.
MGE Sheet Feeder enables the i-cut Auto Feed system option.
Message sends a text message to the display on the plotter. The message
could, for example, be "Replace Material". The operator is then required to
hit ENTER on the keyboard before production continues.
Offline sets the plotter offline. Note that the plotter will still receive data
when it is offline.
Feed 1000mm advances the material 1 meter. FL sets the feed length. The
distance must be entered in 1/100 millimeters.
Foil Cut can be used with sheet rolled material.
Park moves the tool head to a given coordinate. The position must be entered
in 1/100 millimeters; 100000,100000 equals 1 meter in X and Y.
Delay 5 sec. causes the plotter to pause for 5 seconds before continuing.
The delay period can be specified in 1/1000th of a second.
Select Job selects a predefined set of cutting parameters from the plotter's
internal memory.
External Gas On turns on compressed air for use with laser cutting tools.
External Gas Off turns off compressed air.
(Wild) Feeder On activates roll feed unit.
(Wild) Feeder Off de-activates roll feed unit.

Illustration 4N: HPGL
Command list
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USING TEMPLATES:
File  > Save as

Templates are useful if you are using the same cutting parameters
over and over again. You can create templates that contain all
settings for materials you commonly encounter, or for different
combinations of tools you expect to use (slow cut and fast cut, or
kiss-cut and through-cut, or cutting and drawing).

Arrange and modify the layers in the correct order and set up the
required properties. Select File > Save as. Choose Template files

in the "save as type" window, and name the file according to the work description.
Click OK.

Whenever you need to cut with a specific set of parameters, go to File > Open
and access your hard drive. In Files of type, select Template Files and the file you
want to open. You can also start i-cut by double-clicking on the template file, or
create Windows short cuts to your favorite templates. Once you have imported a
customer file, you need only move the cut lines to the appropriate layer in the
template. If the file you want to cut contains layer names that match your template
layer names, the cut lines will be imported directly to the correct template layer.

MANUAL REGISTRATION
Regmark menu
Production Manager > Run

Manual registration can be used for two types of functions.

1. To manually override acceptance of the center of a register mark.
When i-cut can’t determine the center of a regmark, the Regmark
window appears (see Illustration 4-P). Check the Manual reg box
on this window and move the crosshairs to the center of the
registration mark. When you click the OK button, i-cut will accept
the center and move to the next registration mark. The Regmark
window will appear again, allowing you to either accept the center
for the new regmark, or uncheck the Manual reg box.

2. Check the Manual Registration box in the Production menu
when no i-cut register marks are printed.

NOTE: If you name the layers in
the file to match the layer names
in a predefined template, tool
assignment and organization are
performed automatically when
you import the file.

Illustration 4O: Selecting the
Template format.

Illustration 4P: Check the
manual reg box in the Regmark
menu.

FURTHEST REGMARK FIRST OPTION
Production Manager Menu

Under normal circumstances, the first registration mark read by i-cut is the closest
to 0,0 in the lower left corner of the screen image area. However, when processing
a large job with only a few regmarks, the system may have difficulty locating the
marks near the end of the job. Checking the Furthest Regmark First box in the
upper left of the Production Manager menu often resolves this problem.
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OPTIMIZING CURVES:
Preparation > Optimizing Curves or

This feature analyzes selected curves and makes automatic
modifications according to the settings you choose.

Tolerance: The value in the Tolerance window determines
how closely any newly modified curve you specify will follow
the original.
Break Long Lines: Checking this box adds control points
to line segments longer then the value specified in the Sheet
Length window. This procedure allows i-cut to connect the curves accurately
for jobs longer than the table. This in turn helps ensure that a control point
is close to a feed line.
Make Sharp Corners/Round Corners: Selecting on of these boxes will
define how Optimize Curves modifies curves. Curve radius tolerance is set
in the window to the right.
Replace existing curves/Generate new layer: the two radio buttons at
the bottom of the Optimize Curves menu allow you to choose whether to
create a new layer for your optimized curves or replace the existing curves.

ROTATING AND MIRRORING:
Edit  > Rotate  or Mirror

The Rotation feature is often used for the purpose of matching the XY orienta-
tion of the monitor to the XY orientation of the plotter (see page 3-1). An entire
job may be rotated by pressing the All button (to display all art components),
then pressing ALT and doing a right mouse click to select all curves. Selecting
the Rotate feature from the Edit menu will launch the dialog box shown in
Illustration 4-R.

You may select any degree of rotation, but the angle will generally be 90° when
orienting the table to the monitor. You may select clockwise or counterclock-
wise. You may also select any individual art component and rotate it.

When using the Rotate dialog box, the user can select the center around which
the artwork will rotate. This choice will depend on the reason for the rotation.
The Center of Selected curves computes the points based on the area you
have chosen and can vary according to the curves chosen. The Center of All
Curves may be different than the Center of the Work Area choice if any offset
has been specified in the Production Manager menu.

Mirroring an image flips the selected art component either vertically or
horizontally (Illustration 4S). The Mirror dialog box is also accessed from the
Edit menu and functions similarly to the rotate feature.

NOTE on orientation. The
purpose of orienting the job to
the monitor is to avoid confusion
on the part of the operator. Once
i-cut has found the first
registration mark on a job, it will
automatically rotate the entire
job accordingly.

Illustration 4R: Rotate dialog
box

Illustration 4S: Mirror dialog box.

Illustration 4Q: Optimize
Curves menu
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GLUE LINE SETTINGS FOR AUTO WEEDING
Preparation  > Glue Line

Glue line settings are used in conjunction with the
optional  i-cut Auto Weed waste removal system.
The Glue Line selection on the Preparation menu
will be activated when the Auto-Weeder has been
installed and the activation code has been entered
in the Preparation > Configuration Options
menu.

The glue line menu sets the parameters for laying
down a pattern of adhesive beads in areas where
waste material will be removed. The glue line is
defined in a layer which is imported with the job.

Layer: The glue line layer should generally be named to
differentiate it from other processes. When a new layer named
Glue Line is specified in the Add Layer menu, a new layer
and button will be created in the left column (Illustration 4T).
Curve Direction: When the Depend on curve direction box
is checked, i-cut will lay down the glue line according to the
default curve direction as described in the layer data.
Checking the Left box will cause the line to be laid down
counter-clockwise. Counter-clockwise is generally used for
inside curves.
Glue Offset: Sets the glue dot offset dimension.
Angle Gap: Determines how far “out” from the straight
application path the adhesive will be applied. The value in
the window is the angle of divergence from the straight path
or 0°. This value can range from +/- 45° to +/- 90°. For most
applications, a +/- 70° is a good default. In general, the higher
the angle setting, the more adhesive will be applied. A smaller
value may be used for rectangles and other less demanding
shapes.
Minimum Line Length: This value determines the minimum
length of the adhesive bead that will be applied on the glue
line.
Add Weeding frame: When checked, this feature provides
an outside frame to make waste removal easier.

Illustration 4T: Glue line layer applied after
selecting parameters.
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6Illustration 4U: Glue line menu.
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